Calling all LCS/OCS administrators…do not apply KB974571

October 14th, 2009 | Tags: , ,

A security patch that addresses – “MS09-056: Vulnerabilities in CryptoAPI could allow spoofing” has been reported to alter your LCS/OCS installations and send them into evaluation mode with expiry. For those that have already applied this hotfix uninstallation will address this issue.

Source: here